Commit 085496a5 authored by Jean-Francois Rey's avatar Jean-Francois Rey

update dockerfile lib dependencies to stable

parent 0dc5238e
Pipeline #1985 failed with stages
in 3 minutes and 41 seconds
......@@ -21,8 +21,8 @@ RUN apt-get update && apt-get install -y \
openssh-client \
libssh2-1-dev \
libgit2-dev \
libglib2.0-dev/unstable \
libmount-dev/unstable \
libglib2.0-dev \
libmount-dev \
libgsl-dev \
libudunits2-dev \
libgdal-dev \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment